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Symptome

Sie erhalten nach dem Einrichten einer IP-Zugriffsbeschränkung den folgenden Hinweis:

Ursache

Dieser Fehler tritt auf, wenn ein falscher IP-Adressbereich konfiguriert wurde oder sie eine dynamische öffentliche IP besitzen, welche sich gelegentlich verändert. Falsche IP-Adressbereiche könnten zum Beispiel die IP-Adressbereiche des lokalen Netzwerkes sein:

  • Klasse A: 10.0.0.0 bis 10.255.255.255

  • Klasse B: 172.16.0.0 bis 172.31.255.255

  • Klasse C: 192.168.0.0 bis 192.168.255.255

Es kann auch vorkommen, dass Sie sich im falschen Netzwerk befinden und dieses nicht in der IP-Zugriffsbeschränkung zugelassen wurde. Dieser Fall kann zum Beispiel auftreten, wenn Sie sich im Home-Office befinden und nicht mit einer VPN mit dem Netzwerk Ihrer Organisation verbunden sind.

Technischer Hintergrund

Gewisse IP-Adressbereiche (Klasse A, B und C) werden laut Standard ausschließlich für private Netzwerke reserviert. Dies ermöglicht es ohne größeren Koordinationsaufwand mit anderen Netzwerken private Netzwerke einzurichten. Als Konsequenz können Adressen innerhalb dieses privaten Adressraums nur innerhalb dieses privaten Netzes eindeutig aufgelöst werden. Üblicherweise befinden sich in diesem Adressraum alle im Intranet erreichbaren Anwendungen und Geräte. Zur Kommunikation mit dem “Internet” und damit auch der PICTURE-Prozessplattform wird jedoch eine öffentliche IP-Adresse benötigt. Dazu wird dem verwendeten Gateway zur Kommunikation mit dem “Internet” vom Internetdienstanbieter entweder eine statische oder dynamische IP-Adresse vergeben. Über diese Adresse kann das Gateway im “Internet” eindeutig identifiziert. Diese öffentliche IP-Adresse wird für die IP-Zugriffsbeschränkung der PICTURE-Prozessplattform benötigt.

Lösung

Zur Behebung des Problems können Sie die folgenden Punkte überprüfen und jeweils testen ob das Problem behoben wurde:

  1. Stellen Sie zunächst sicher, dass Sie mit dem Netzwerk Ihrer Organisation verbunden sind. Dies ist üblicherweise der Fall wenn Sie in Ihrer Organisation sind oder wenn Sie eine VPN Ihrer Organisation verwenden.

  2. Überprüfen Sie Ihre aktuelle öffentliche IP-Adresse. Diese können Sie entweder von Ihrem Gateway abfragen oder zum Beispiel über einen Dienst wie https://www.wieistmeineip.de/ ermitteln.

  3. Überprüfen Sie Ihre konfigurierte IP-Zugriffsbeschränkungen. Enthält Sie Adressen aus den oben genannten Adressbereichen? Ist Ihre aktuelle öffentliche IP-Adresse freigeben?

  4. Wurde Ihnen laut Vertrag mit Ihrem Internetdienstanbieter eine statische oder dynamische IP-Adresse garantiert? Falls Sie eine statische IP-Adresse erhalten, geben Sie diese in der IP-Zugriffsbeschränkung frei. Sollten Sie eine dynamische IP-Adresse erhalten, dann müssen Sie gegebenenfalls den gesamten Bereich der für Sie möglichen IP-Adressen freigeben. Beachten Sie in diesem Fall aber, dass es dadurch möglich sein kann, das Unbefugte ebenfalls Zugriff erhalten könnten.

  5. Sie konnten in Zusammenarbeit mit Ihrer IT-Abteilung das Problem nicht lösen? Dann kontaktieren Sie den PICTURE-Support unter support@picture-gmbh.de.

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