Symptome
In der Modellierungsumgebung öffnet sich beim Speichern der Dialog „Editor-Inhalt veraltet“ und es wird eine lange Fehlermeldung mit dem Inhalt „Zugriff verweigert: […]“ angezeigt.Während der Arbeit in der Modellierungsumgebung für Prozesse bzw. Prozesslandkarten erscheint in regelmäßigen Abständen am rechten Rand des Browserfensters eine Fehlermeldung mit dem Titel "Zugriff verweigert" und einem sehr langen Text (vgl. Beispiel im Screenshot).
Ursache
Dieser Fehler tritt auf, wenn bestimmte Einstellungen Ihrer Firewall bzw. Ihres Proxy-Servers die fehlerfreie Kommunikation mit der PICTURE-Prozessplattform unterbinden.
Technischer Hintergrund
Die angezeigte Fehlermeldung wird nicht von der PICTURE-Prozessplattform selbst verschickt.Die PPP schickt alle paar Sekunden PPP sendet während der Arbeit in der Modellierungsumgebung in kurzen, regelmäßigen Abständen (mehrmals pro Minute) eine "Erinnerung" an unsere unseren Server, damit das gerade in Bearbeitung befindliche Prozessmodell bzw. die Bearbeitung eines bereits in Bearbeitung befindlichen Prozessmodells für alle anderen Nutzer gesperrt wirdProzesslandkarte zur Bearbeitung durch andere Nutzer gesperrt bleibt. Diese Verbindungsaufnahme wird in Ihrem Fall aus uns nicht näher bekannten Gründen von Ihrer internen Firewall bzw. Ihrem Proxy-Server verhindert und von dieser/diesem mit der obigen Fehlermeldung gemeldet (der in der Fehlermeldung angezeigte Text stammt hierbei nicht von der Prozessplattform selbst sondern wird direkt von der Firewall bzw. vom Proxy-Server erzeugt und von der Prozessplattform nur zur Anzeige im Browser "durchgereicht"). Die Firewall-Regeln, die zur Unterbrechung der o.g. Verbindungen führen, liegen außerhalb unseres Einflussbereichs.
Lösung
Wenden Sie sich mit den obigen Informationen an Ihre internen IT-Abteilung, um dieses Problem zu beheben. Diese sollte wird in der Lage sein, anhand der Beschreibung dieser Hinweise und der konkreten angezeigten Fehlermeldung die Konfiguration der Firewall so anzupassen, dass Sie die PICTURE-Prozessplattform wieder korrekt genutzt werden kann (z.B. durch Ergänzung bestimmter Ausnahme-Regeln für die Prozessplattform).
Info |
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Sollte sich der Fehler wider Erwarten nicht beheben lassen, nehmen Sollten Sie bzw. Ihre IT-Abteilung diesbezüglich gerne Kontakt zu hierzu Rückfragen haben wenden Sie sich gerne an unserem Support (support@picture-gmbh.de) auf. |